BlackBerry Hack Community

Versione completa: Z30 problema menu "Impostazioni" inaccessibile
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.
Ciao a tutti , purtroppo sono qui per trovare un aiuto per sistemare un Z30 di mio fratello , in pratica se prova ad accedere sulle "Impostazioni" compare una schermata nera e adesso si ritrova con il telefono che non attivare il WIfi , scaricare le mail ecc ,questo gli è capitato due settimane

Per capire quale firmware montava sto Z30 ho dovuto installare "sachesi" 2.1 (la 2.3 non và mio dà errore VCruntime140.ddl)  e mi ha restituito questi dati:

[Immagine: hoO3Pb6.png]

Poi se cerco di fare un backup del Telefono mi trovo in questa situazione:

[Immagine: DZScCVP.png]


Quindi avete qualche soluzione ??? oppure il telefono è da buttare??
Buonasera ciamardo,

io posso darti un mio parere tecnico sulla seconda domanda in merito allo screenshot dove ti chiede che il dispositivo sia connesso ad una USB in questo caso dovrebbe essere collegato naturalmente ad un PC, con il suo cavetto USB->MicroUSB e di conseguenza dove ti chiede una password dovrebbe essere quella impostata dall'utente.

Personalmente Sachesi & Co. non li utilizzo perchè adotto firmware stabile e non beta sui miei BB, quindi qui non posso esserti molto di aiuto.

Ciò non toglie che altri Amici qui ti possano essere più d'aiuto di quanto abbia potuto esserlo io.
Allora ho provato ad aggiornare il firmware con BlackBerry Link però purtroppo dopo un pò si blocca è mi dà questo tipo di errore , però ho notato che prima di bloccarsi il blackberry si connetteva e sconneteva repentinamente......

[Immagine: pqG5vDZ.png]


Poi con "Sachesi" ho notato nel Log del programma questo tipo errore "Communication Error: 2 (Connessione interrotta)" ogni 2-3 secondi
quindi sto pensando seriamente che questo Blackberry alla fine abbia un Hw bacato Confused ,
(10-03-2017, 11:28)ciamardo Ha scritto: [ -> ]Allora ho provato ad aggiornare il firmware con BlackBerry Link però purtroppo dopo un pò si blocca è mi dà questo tipo di errore , però ho notato che prima di bloccarsi il blackberry si connetteva e sconneteva repentinamente......

[Immagine: pqG5vDZ.png]


Poi con "Sachesi" ho notato nel Log del programma questo tipo errore "Communication Error: 2 (Connessione interrotta)" ogni 2-3 secondi
quindi  sto pensando seriamente che questo Blackberry alla fine abbia un Hw bacato Confused ,

suppongo tu non abbia una copia di backup sul PC vero? Perché in alternativa potevi provare a cancellare ogni singolo contenuto presente sul dispositivo mediante SIC MULTIWIPE e, al termine, utilizzare BlackBerry Link per ricaricare l'ultimo sistema operativo disponibile. Tra i vari tentativi fatti hai provato anche a cambiare porta USB oppure PC?
Ciao , per il backup non ci sono problemi prima di questo problema aveva già fatto  ,allora ho provato SIC MULTIWIPE , ho scelto la 2 opzione NON STL poi dopo i 5 erase alla fine mi dice se voglio far partire OS ??ho scelto NO , poi ho provato a caricare il sistema operativo tramite i file Autoloader la versione 10.3.1 , comincia ad uploadare ma dopo aver completato 0x0001D8B2 si blocca....

[Immagine: zKzSyaU.png]




Poi rifatto il SIC Multiwipe e sto giro ho tentato di caricare OS tramite Blackberry Link dopo aver superato il punto dell errore sembrava che stesse caricando tutto senza problemi ma poi verso la fine si è bloccato di nuovo con lo stesso errore di prima Angry 

Adesso mi ritrovo il Z30 che lampeggia e basta , non riesco neanche a spegnerlo  , comunque mio fratello ha un altro Z30 ma in pessime condizioni (schermo rotto ,batteria rovinata)  e con questo proverò le stesse operazioni per capire se si tratta effettivamente di un problema HW  del primo Z30!!
Ciao ,anche io da oggi sto avendo lo stesso problema con il menù delle impostazioni,i rimane la schermata nera e il softweare Blackberry Link non mi fa fare l'aggiornamento,possibile che non ci sia un altro modo per fare il reset totale?

Problema risolto, per chi ha lo stesso problema consiglio di installare l'Autoloaders del proprio device ed eseguirlo. Io ho risolto così.