BlackBerry Hack Community

Versione completa: problema z30
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.
Pagine: 1 2
(27-07-2015, 10:53)BennyZ Ha scritto: [ -> ]Prova priva la cancellazione protetta da terminale in impostazioni, privacy

tro provando il multiwipe ma non so che tasto scegliere tra stl1 e non stl1 , gli altri sono z3 e passport che ovviamente non mi riguardano
(27-07-2015, 10:58)Marcelloct76 Ha scritto: [ -> ]tro provando il multiwipe ma non so che tasto scegliere tra stl1 e non stl1 , gli altri sono z3 e passport che ovviamente non mi riguardano
Il multi wipe lo devi fare solo se hai l'autoloader da reinstallare, altrimenti hai un device privo di so, vai di cancellazione protetta ...
(27-07-2015, 11:56)BennyZ Ha scritto: [ -> ]Il multi wipe lo devi fare solo se hai l'autoloader da reinstallare, altrimenti hai un device privo di so, vai di cancellazione protetta ...

ho fatto multiwipe piu autoloader ma il problema non si e' risolto.. pazienza, vorra' dire che non spegnero' mai il cellulare. ho installato l'ultima, la 10.3.2.2339. e' la piu' stabile? in caso si puo' tornare indietro a quella ufficiale?
(28-07-2015, 07:33)Marcelloct76 Ha scritto: [ -> ]ho fatto multiwipe piu autoloader ma il problema non si e' risolto.. pazienza, vorra' dire che non spegnero' mai il cellulare. ho installato l'ultima, la 10.3.2.2339. e' la piu' stabile? in caso si puo' tornare indietro a quella ufficiale?
[quote uid=2839 name="Marcelloct76" post=4650 timestamp=1437995039]Sachesi mi ha trovato l'aggiornamento alla 10.3.2. 556.. ti risulta?[/quote]
Ma non è l'ultimo, l'ultimo e più stabile è il 10.3.2.2339 che montò attualmente e che risulta essere l'ufficiale per alcuni device degli USA e Canada, anche se il rilascio europeo è stato ritardato. Se lo z30 continua a dare problemi puoi
1 fare una cancellazione protetta tu stesso
2 tramite l'autoloader installare di nuovo il sistema che monti attualmente tramite due procedure, o sic multiwipe e l'autoloader o cancellazione protetta e l'autoloader
Vi è la guida nella mia firma.
Se installi l'ultima leaked non puoi tornare indietro ne vantare garanzia dal lato software con il rivenditore

Per qualsiasi cosa sono qui :)

Come scritto in un post di risposta precedente sempre in questa discussione, no, non si può tornare indietro a versioni precedenti a quella che hai installata, e non puoi ad ora, vantare garanzia sul terminale, sino a che non viene rilasciata la nuova versione ufficiale che dovrebbe avere questa numerazione proprio, o una superiore che potrai poi installare, ma, ripeto, non puoi tornare indietro
Pagine: 1 2